Site loading issues
Incident Report for Buycraft
Resolved
We have updated our load balancing to better handle high load, and will continue to monitor this over the next few days.
Posted over 1 year ago. Dec 29, 2016 - 09:01 GMT
Monitoring
We are monitoring the site stability closely over the next few hours.
Posted over 1 year ago. Dec 28, 2016 - 22:15 GMT
Identified
We are seeing a large increase of traffic, potentially from a L7 DDOS attack. We are working with our partners to mitigate this. In the meantime, in order to ensure webstores and the control panel are online, we've had to disable access to panel.buycraft.net. We are working to re-enable access as quickly as possible.
Posted over 1 year ago. Dec 28, 2016 - 15:42 GMT
Investigating
We are aware of loading issues with the website and we are investigating the cause. We will update you as soon as we know more.
Posted over 1 year ago. Dec 28, 2016 - 14:11 GMT