Command Sending
Incident Report for Buycraft
Resolved
Command sending is now stabilising and we are monitoring the performance closely.
Posted over 1 year ago. Dec 11, 2016 - 22:10 GMT
Identified
Command dispatching has been paused while we investigate load issues to the website. We apologise for the inconvenice and customers will still be able to purchase from your webstore during this period.
Posted over 1 year ago. Dec 11, 2016 - 19:56 GMT