Intermittent outages
Incident Report for Buycraft
Resolved
The attack slowed at around 11pm UTC, at which point we were able to reduce the firewall rules. Monitoring continued, and no further issues were seen after this point.
Posted about 1 year ago. May 07, 2017 - 06:50 BST
Update
Due to continuing increases in the DDOS attack, we have enabled additional firewall rules to protect our core services. We will leave these running for the duration of the attack.
Posted about 1 year ago. May 06, 2017 - 21:37 BST
Monitoring
The additional instances are handling the additional traffic as expected. We will continue to monitor and react as needed if the traffic increases further.
Posted about 1 year ago. May 06, 2017 - 21:30 BST
Identified
We've experienced a traffic spike (suspected DDOS) this evening - we've increased the number of AWS instances to handle the increased load and will continue to monitor.
Posted about 1 year ago. May 06, 2017 - 21:17 BST