Plugin API issues
Incident Report for Buycraft
Resolved
No further issues have been identified, and all performance has returned to normal.
Posted 27 days ago. Apr 26, 2018 - 17:00 BST
Monitoring
We've released a fix to resolve this issue, caused by a difference in the autoloader between our development and production environments. We will monitor the issue for the next few hours but traffic should have now returned to normal.
Posted 27 days ago. Apr 26, 2018 - 13:29 BST
Investigating
We are currently investigating issues with the API's after this mornings release and will be updating shortly.
Posted 27 days ago. Apr 26, 2018 - 13:19 BST