Upgrade of caching infrastructure
Incident Report for Buycraft
Resolved
The maintenance has been completed without any issues.
Posted 12 months ago. Jun 12, 2017 - 14:05 BST
Monitoring
Our infrastructure updates are now complete and the platform is back online. We will continue to monitor for the next hour or so to ensure there are no unexpected issues arising from this upgrade.
Posted 12 months ago. Jun 12, 2017 - 11:24 BST
Identified
In light of Mojang's downtime this morning, we have decided to expedite some planned maintenance to our caching infrastructure to take advantage of this period of lower use.

Downtime should be no more than 20-30 minutes, we will provide a further update as soon as we are back up and running.
Posted 12 months ago. Jun 12, 2017 - 11:03 BST