Intermittent downtime
Incident Report for Buycraft
Resolved
We've swapped out all our Web instances for new ones to ensure that any underlying issue doesn't repeat. All systems operating and stable.
Posted about 1 year ago. Mar 21, 2017 - 07:59 GMT
Monitoring
We identified an issue with one of our web nodes - this node has been taking out of the pool and has been replaced with a new node. All web-nodes are responding correctly now, and we will continue to monitor the situation.
Posted about 1 year ago. Mar 21, 2017 - 04:56 GMT
Investigating
We are aware of downtime affecting one of the Buycraft webnodes - we are shutting down the affected node, and monitoring for performance impact.
Posted about 1 year ago. Mar 21, 2017 - 04:35 GMT