Site loading issues
Incident Report for Buycraft
Resolved
Database performance has remained consistent since this evenings update, so we believe this issue to be resolved. We will continue to monitor the platform during the night.
Posted over 1 year ago. Dec 25, 2016 - 21:51 GMT
Monitoring
There was an abnormal load on our database servers. We have deployed an updated configuration to rectify this, which appears to have stabilised the platform. We are continuing to monitor this this evening.
Posted over 1 year ago. Dec 25, 2016 - 18:11 GMT
Investigating
We're investigating issues relating to the loading of the website. We'll update you as soon as we know more.
Posted over 1 year ago. Dec 25, 2016 - 17:53 GMT