Control panel and Webstores unavailable
Incident Report for Buycraft
Resolved
No further attacks have been received at this time, and all systems are operating normally. As always we will continue to work with our partners to detect and mitigate against future attacks.
Posted about 1 year ago. May 04, 2017 - 07:05 BST
Update
We have now reduced the sensitivity of our firewall settings as the attack has slowed significantly. We will continue to monitor for the next few hours, and hopefully be able to return to our normal settings shortly.
Posted about 1 year ago. May 03, 2017 - 20:24 BST
Update
Traffic levels are still higher than we would like (c. 1,800% of normal), so we are going to continue with the user checks for a little longer then planned. We will continue to monitor this, and will remove the user checks as soon as possible.
Posted about 1 year ago. May 03, 2017 - 20:06 BST
Monitoring
DDOS has now dropped from it's peak of around 10,000% of our normal traffic down to 3,000% - we will continue to monitor this, and hopefully will be able to relax server restrictions in the next hour or so.
Posted about 1 year ago. May 03, 2017 - 19:22 BST
Update
API/Plugin requests are being processed, but may still be intermittent. We are continuing to monitor and work with our partners on further mitigation.
Posted about 1 year ago. May 03, 2017 - 18:33 BST
Update
We are continue to use CloudFlare's highest firewall setting while wait for this attack to subside. We are currently looking for ways to bring the APIs back online.
Posted about 1 year ago. May 03, 2017 - 18:18 BST
Identified
The control panel and webstores are now available again, however, the plugin API will be down while we continue to work on this.
Posted about 1 year ago. May 03, 2017 - 17:36 BST
Investigating
We are currently under a large DDOS attack and are working with our protection service to mitigate it and return stability as soon as possible.
Posted about 1 year ago. May 03, 2017 - 17:28 BST