Intermittent page loading issues
Incident Report for Buycraft
Resolved
Having monitored the situation over the past 24 hours, we can confirm no further issues have been encountered after the upgrade to the new version of glibc. As always we will continue to work closely with our partners to avoid this problem repeating.
Posted about 1 year ago. Mar 23, 2017 - 08:59 GMT
Update
There appears to have been a regression introduced in the new version of glibc 2.23-0ubuntu6 that was pushed out recently. This has been reported to have affected many different servers both on AWS and other infrastructure. A new version, 2.23-0ubuntu7 has been released and our instances have all been upgraded to use this version. We will continue to monitor the situation, however we believe this new version should resolve the issues being experienced.
Posted about 1 year ago. Mar 22, 2017 - 10:28 GMT
Monitoring
We have been working with AWS and have made some changes and are now monitoring the site closely.
Posted about 1 year ago. Mar 21, 2017 - 16:42 GMT
Investigating
We have identified an issue with pages not loading across the website and are currently investigating.
Posted about 1 year ago. Mar 21, 2017 - 15:58 GMT