Site loading issues
Incident Report for Buycraft
Resolved
The DDOS attacks did settle down after a time, and now traffic has returned to normal levels. This attack was a targeted attack against Buycraft specifically, so we will be keeping an active watch for any signs of the attack re-starting, and we are continue to work with our suppliers and partners to build new mitigations for similar attacks in future.
Posted 11 months ago. Jun 13, 2017 - 08:10 BST
Monitoring
This evening we were the target of a sustained DDOS attack. We have been working with our mitigation partners to identify the source of the attack and have put mitigation in place. We will continue to monitor and adjust our mitigation systems as appropriate..
Posted 11 months ago. Jun 12, 2017 - 22:57 BST
Identified
We have been aware of some site loading issues in the past 20 minutes and are currently working on resolving them.
Posted 12 months ago. Jun 12, 2017 - 19:32 BST